Bugsplat crash while exporting to dwg format

i am trying export my sectional view to dwg format…

and i am getting this message bugsplat crash…

how to resolve this??

Upload your .skp file to your next post in the forum, or if it is bigger than about 15MB, upload it to a file sharing service such as Dropbox, OneDrive, or WeTransfer and provide a link to it here.

OM08012021.zip
enclosed herewith the file in which i am getting the error

When I try to open the file, I’m told “Access denied” by Google Drive. Please unprotect it.

Its done

Have now downloaded and opened the file (in SU 2021).

I’m unclear which version of SU you are using. Your screenshot suggests SU Shop, your profile says SU2017 but the file in my SU2021 says it was v2018.

On opening your file, SU reports a long string of errors which it fixed:

OMO errors.txt (17.0 KB)

When I export the scene that opened in your file (frontview1) to 3D DWG file, it takes a while (the SKP file is 94MB) then pauses with this message:
This model contains one or more Groups or Component Instances
that contain non-orthogonal transformations. Such transformations
cannot be precisely mapped into AutoCAD and have been approximated.
AutoCAD export audit error :
Check ‘Audit report.txt’ for errors.

I click OK and the export completes.

The export saves one DWG file, an audit.txt file, and a folder of textures.

I tried opening the DWG file in SolidWorks viewer, but it just hangs.

In case it is of value to you, here’s the saved file,

and a zip file containing the three items I mentioned above.

I’ve no real idea why you had a bugsplat, though.

Please correct your profile to show which version of SU you are actually using.

PS. When I re-import the DWG file into SU 2021 it reports:
AutoCAD Entities Imported:

Layers:		15
Blocks:		586
Arcs:		19370
Circles:		9401
Inserts:		1409
Lines:		851814
Poly-Face Meshes:	293951

AutoCAD Entities Simplified:

Coords out of range:		2909287

AutoCAD Entities Ignored:

Anonymous Blocks:		125

Such a large number of ‘Coords out of range’ suggest a potential problem in your modelling.

After importing the DWG file I see the following:


I can’t understand why there is so much empty space round your model nor why the DWG file imports about 86’ above the origin.

When I reopen your original model, I see various inappropriate uses of Tags (Layers in earlier versions of SU).

You have the Untagged (Layer0) tag unchecked, and the Default layer is set to ‘light’.

You have applied Tags/Layers to edges and faces. DON’T do that. Apply tags/layers only to Components and Groups, or to other kinds of objects like text and dimensions, NOT to raw geometry (edges and faces). And ALWAYS leave the Untagged or Layer0 tag as the default, and draw all your geometry with that tag assigned to it.

It looks as if you have imported a large number of objects from the 3D Warehouse or other sources, some of which probably have excessive numbers of edges and faces, and may have used larger textures than necessary, to create what seems a large file size for what is shown.

But I hope the uploaded files may be of some help to you in what you are trying to achieve.

thanks for your reply and support… i had purchased su 2017
and later it was upgraded to 2018 from the company s end…

Right now i practising in 2018…

thanks and regards,

Anand K Shah