Brown phantom surface in Vray

Hi!
I am pretty new to V-ray, and I am just trying to get a clay model for a sketch plan. However, this random brown patch will not go away. I don’t know what I am doing wrong, it doesn’t exist in the sketch up model.

I don’t know if its some weird surface modelling or plane?

Screen Shot 2020-12-07 at 11.15.43|690x431

Screen Shot 2020-12-07 at 11.08.20|690x431

How are you trying to get that clay look? Did you activate ‘Material Override’?
Then see if that material is set to be overridden.

What are the settings for Face Style in SketchUp? What are the settings for the Style used?

Hi Mihai

I have set the material override to be on. That entire plane/rectangle does not exist in my model.

My style is currently at having all faces to be white.

What does the model look like if you set View > Face Style > Shadded with Textures ?

Still the same…

This is the V-ray interface, I asked you what the model looks like in SketchUp if you set your View as Shaded with Texture.

So sorry, i misunderstood.

Do you have an image or a rectangle in that position with a layer/tag that is turned off in SketchUp?

How can I find out? Maybe it is a hidden layer from my DWG import? It seems that the new SketchUp no longer has layers

The new SketchUp has layers, only their name has been changed to Tags. Turn On all the tags and see what appears.

Thank you SO much!

1 Like