Blurry plans

I am using su 2-22 on Mac 12. How can I import floor plans where they are not blurry?
another file? Use jpg mostly

What kind of file format are you trying to import? Can you post an example file, or a screen-shot of SketchUp that illustrates the blurriness that you see?


jpg here

If the image is higher res than you are seeing you might try Large Image Splitter from the Extension Warehouse. Make sure the image you import remains an image and isn’t being converted to a texture.

Please complete your profile?

I"m new. Where do I go to edit/finish my profile?

Click on your avatar-the picture you included–at the upper right corner of the Forum window. Then on Preferences (the person icon), Preferences again (the gear icon), and then edit the various sections.

added my pic. Is that all I need to do?

The picture is nice but it’s the SketchUp version, operating system, and graphics card information that helps us help you.

were is that info?

You put it in under Preferences>Profile.

Get the information from your computer.

I"m looking for preferences in SU

Why? It’s Preferences in this forum that you want.

Screenshot - 4_5_2022 , 6_18_23 PM

Screenshot - 4_5_2022 , 6_18_39 PM

Screenshot - 4_5_2022 , 6_18_51 PM

1 Like

Got it. Thanks!
You are very helpful

1 Like

done.

1 Like

downloaded the splitter, but it doesn’t split

Have you imported a hi res image and left it as an image?

just those plans I uploaded at the first of our conversation

can we do a ZOOM CALL?

the splitter extension doesn’t seem to have any effect no matter how small or large I make the pixels

If you can’t get the splitter extension to work, you could go into the Preferences inside SketchUp, choose OpenGL, and check the box for Use maximum texture size. That will make most big images look better.

1 Like