Blue frame in Layout change position after update in sketchup

Hey guys,

how can I avoid that the blue frame change in Layout, when I change the layer in Sketchup and update
It means I have allways to adjust the position of a layer in layout after I changed somethin in the sketchup model.

This makes not sense for me because I have 2D line and text and all made printable and then it move away from his position.

BTW: Maybe anybody know

a video how explain this. I’m not really happy with this frame concept. For me is this frame concept not logical. Maybe I’m not so familar with all. I’m open for good advice.

I expect you are making the viewport modified from the original scene which is not a good thing to do.

Seeing the LO file would help give you a definitive answer.

Or not linked to a saved SketchUp scene at all, which is even worse.

1 Like

What does “LO file” means?
Do you have a short answer how to avoid it? It pissed me off and frustrated me. Sorry for the words :slightly_smiling_face:

How I can place a layer in layout that he is fixed but will update. If I lock the layer it wont update.

Thk.

LO file is the .layout file that gets created when you save the file. Share that and let me tak a look at how you’ve got it setup.

There’s no reason to be pissed off. I expect you just need to learn the right way to use LayOut.

Yes! I did. IWhen i have forgotten something or add it a new part, so i have to update and save it to update in Layout. But why the frame move and even the size of the frame change.

Is there not option to avoid this?

Ths

I’m sure there is a simple way to avoid this. That was the reason why i asked about a video tutorial or something else. But i coudn’t find one.

You could search You Tube. I expect you’ll find something. If you just share the file, we can help you immediately solve the exact problem.

In SketchUp, set up your view as you want it to appear on your LayOut page.
Still in SketchUp, create a Scene from you view. Update your Style if needed.
Save and send to LayOut.
In LayOut, select your SketchUp viewport, and in the SketchUp Model tray, select the Scene you added instead of the “Last saved SketchUp view” to be the source of the viewport.

This mean that all your SketchUp scenes that will be stacked in Layout In order to create a construction drawing, have to have the same view (setup in the style manager in SU), something like have the scenes aligned.

I don’t understand this! Can you help me with a pic?

image
This links your LO view to a SU scene.

That not fix my problems. My problem is, when I going in SU change or add something and update and save the Scenes “Westen” in SU again.

Then I make an update in layout the blue frame move and change… Why is that and how I can avoid it.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.