Blank Asset Editor in vRay

Hello,
Thanks for any advices :slight_smile:
Couple months ago I bought vray next and I installed it to my sketchup pro 2018.

There is a problem with blank asset editor.
I double checked graphic card drivers, windows, vray and sketchup updates.

Graphic cards: Intel ® HD Graphics 630 i NVIDIA Quadro M1200

Have you checked with the folks at Chaos Group?

Yes, they just asked about updates.

Have you tried reinstalling V-Ray?

Yes, both V-Ray and Sketchup

What do you see if you open a browser and type:
localhost:30304
[enter]?

Is there sth I should look for?

Click the V-Ray for SketchUp on the left, what do you see?

If you delete the vray-neui files in the C:\Users\Your username\AppData\Local\Temp\
Do a cold reboot ( turn of computer, turn ik back on)
Any difference?

Thanks for help but unfortunatly nothing change

Hello aleksandra.kuk,

were you able to solve this as i am facing the same issue?

Thanks

Hello,
unfortunately no, I changed the program.

Thanks for the feedback

How about adding some more information about your problem and system. What is in your profile makes no sense in relation to your problem:
image
The web version of SketchUp (Free or Shop) doesn’t run any extensions (like V-Ray for SketchUp).
So;

  • Which version of SketchUp?
  • Which version of V-Ray?
  • Does the Asset Editor remain blank for all models or just one?
  • Is this the first time you open V-Ray 5? Has V-Ray had the time to download all its assets from Chaosgroup? (first launch starts a multi-gigabyte download)
  • what kind of computer? RAM? Graphics card type (exact)
1 Like

Hello Anssi,

Thanks for your reply.

You are absolutely right, my profile does not reflect the setup where the issue is being faced. The setup is as follows:
1- Sketchup Pro 2021 (21.0.339)
2- V-Ray 5.00.03
3- The asset editor opens fine and V-ray renders fine. It is when i try to expand the asset editor to the right (using the little arrow) where it goes blank. Expanding it to the left works just fine. it is the same issue with all models even blank ones.
4- yes it is the first time, the materials are not downloaded yet
5- PC configuration is as follows:

  • Intel core i7-8700K CPU @3.70 GHz (12CPUs)
  • 32 GB of RAM
  • Windows 10 Pro 64-bit (10.0, build 19042)
  • NVIDIA GeForce GTX 1050 Ti

I can only offer further questions:

  • Which “tab” have you selected from the Asset editor when you try expanding it? Does it make any difference whether you have Materials or Lights or another open?
  • Have you tried letting V-Ray download the materials? For me, if I remember right, the Asset editor didn’t work properly until that was done.
  • Is your Nvidia driver up to date?
  • Is SketchUp using your Nvidia card and not the UHD graphics in your CPU?

Dear Anssi,

Sorry for the late reply as I jus noticed your feedback.
Here are my answers:
1- On the settings tab it works fine, on any other tab it goes blank when expanding
2- Haven’t downloaded the material yet, will try that and let you know
3- Nvidia’s driver is up to date although as i am writing this answer i received an update notification just now. will update and see if it has any effect before downloading the material
4- Sketchup is using the Nvidia card

Thank you for your follow up, really appreciated.

updating the Nvidia driver did not help