Authorization Code Issues - Can I get help

Hey everyone. So I dont know where I can get my authorization code. I already followed that link and put my license number in but it doesnt recognize my email which doesnt make sense because i can log into Sketchup with that same email no problem.

The email on a license need not match your Trimble ID, and in your case you used your work email for the license.

Try again, only put in your mattandash email.

Something to know too, if at some point you want to take advantage of the migration promotion, where you have until April to get a 60% discount, making your work email also be a Trimble ID would let you sign in that way, to then see the discounted amount.

I got an email with a new license and authorization number. I put in both those in and it is still not working…

What does it start with? An ‘U’ or a ‘V’?
And what version do have onstalled?

On my old computer I have 2018. For this new computer I installed 2020 is that why. The serial number starts with UA and ends in ALR. The 2018 started with TA and ended with ALR.

U is version 2019… install that and it should work.
Once activated, that version wiil become active and you can no longer move the 2018 licence or activate on a new machine (older activated versions continu to work on systems where it was once activated)

I still want to be able to work on both computers. So should I be downloading 2018 then on the new computer so I can do that.

Your classic license only covers up to 2019. You could reinstate support if you wanted to be on 2020, and also get the next 12 months of updates.

Or, install 2019 and use the license that starts with a U.

You could keep 2018 on the old machine and use 2018 or 2019 on the new machine. If you might use 2018 on the new machine, make sure to activate that license before activating a 2019 license. When you activate 2019 you will not longer be able to activate 2018, but the 2018 on the old machine will continue to work.

Okay thank you for your help. I will install 2019 then. Can I get the windows link to install that. I can only find the 2020 link.

That would have been really useful to know up front. :wink:

Thanks for the link and all your help. I will know that for next time. :slight_smile:

Hello Colin,

Today I tried upgrading my Sketchup Pro 2020 to 20.2. After clicking the install app, all seemed well, until I received a message saying -

  1. “the item referred to by this application cannot be accessed. You may not have the appropriate permissions.” I needed to Task Manager to shut down the install file.
  2. When I went into the Start Menu to open my existing version of Sketchup, it was no longer there
  3. Then I rebooted, went back to Start Menu and the SketchUp App links are there but don’t open the app.
  4. Tried the Install file again and received the same message as the first time
  5. Just tried again, the install app launched and made it 50% of the way then came up with error message 1303. It suggests I log in as an administrator or contract my system administrator. However, I am the owner of the computer and App and the only one using it, so presumably I am the administrator? Don’t see to have the option to log in as an Admin

I am trying to launch my business and need to create a new animation in Sketchup. Suggestions please. Much appreciated.


PS - I have a new computer, use the latest Windows version.

I hadn’t heard of the 1303 error before, but it has its own write up on this page:

When you ran the installer, did you right-click on the installer and choose to Run as Administrator?

Hi, The first time I just clicked on the install file. The second time I right clicked and chose administrator but there was no difference in outcome.

Sent on the go from a cell phone.

When something is odd, suspect antivirus software, first.
Which one do you have installed?