Auth token cannot be used. The user must sign in

I keep having this authenticity token issue every time as well. The only thing that works is to quit and come back in. But after that it only lets you have one sketchup file open at once ( you get the authenticity token message if you try to have 2 files open at once) and that doesn’t work for my needs.
This has never happened before until recently. I am on a Mac Big Sur OS. I have signed repeatedly into Trimble, etc and it says my license is valid and that I’m signed in. I am really having a hard time here. This is making me very inefficient in my job. I just restarted just now on Oct 16th at 1:30 pm central. I can only have 1 file open. When I try open a second I get the token error. What is a long term fix, Trimble? Whatever you think you have resolved is clearly not working.

Did you go through all of the steps in this article?

https://support.sketchup.com/s/article/Log-in-errors

I HAVE used all these sign in sign out, drop down help menu run around steps.
Its awful
yes we can spend our time signing out and signing in and getting no help. it happens EACH DAY and multiple times while moving from client to client.

quitting my entire computer and sketch up and layout each time is not a system we need to pay to work with.

can sketch up PRO actually provide a serious fix for this. its exhausting.

2 Likes

Completely agree. Its shutting down my office work

stop saying that.
we all keep doing it and this is no way to run a company read all these frustrated Pro Users

Sorry, I was replying to another user that wasn’t following the exact steps to get rid of the problem.
The most important step on the Mac is quiting the app after signing out.
(Oops, said it again…)
This is not the official support site for SketchUp, just users amongst users.

This is NOT WORKING.

Even when completely signing out.
Or when using the .dat resign in
nothing works
ive shut down the application
my computer
so frustrating

A complete nightmare.

If it is not working for you, then there might be something else going on.
Maybe follow the steps to delete the loginsession file
https://support.sketchup.com/s/article/Log-in-errors

Thanks mike
I’ve followed these steps. A few times. ReBooted my computer. After numerous times (so frustrating) it works, only to do the same thing as I move between clients or files.
Not a great way to maneuver through your day. Shutting down your applications or computer again and again and again

Thanks

Thanks - the article steps worked so far. thanks!

down there with you
working professionally with Sketchup Pro is sheer impossible
can’t open two files at the same time
keep loggin in and out
this is a paid subscription model
fix this issue rather than referring to login logout procedures
or propose a temporary fee reduction to compensate - I am loosing hours a day managing and checking up on multiple jobs

1 Like

having precisely the same problem. tried everything I can think of over the last week… really harshing my buzz…

I second this, SU

Eventually I signed out through the “Help” and that led me to the “Welcome” and I could sign back in, which stopped the “auth token…”

Has anyone found a workaround or solution to this annoying problem. It is REALLY bugging me and I am finding I am having to quit and sign in… and can’t have more than one SU file open at once which is doing my head in.

Have you been through the steps in the article mentioned earlier?

https://support.sketchup.com/s/article/Log-in-errors