Area is too big

I imported a DWG-3D file. Somehow the surroundings are still included. Empty but I see that the area is much too big if I set a slice view. How can I modify the visible area? I couldn’t find something.


There must be some fly specks out in the far distance, perhaps too small to see.

Select everything (Ctrl-A). Then deselect (Shift-Select) the part of the model you know you want to keep, leaving whatever junk there is selected all by itself. Then hit Delete.


When importing, you should usually uncheck the “Preserve drawing origin” box in the import options.

Then, if the extents are still too large, the “empty” space still contains some geometry. For instance, many digital maps have a small tick mark at their origin that may be hundreds of kilometers away. To get rid of such things, follow Gully’s excellent advice as he beat me typing…


Thanks guys. Actually I found a little tick miles away. I deleted it but strange, it remains big??

Did you do a zoom-extents after deleting the tick? If that does not clear up the problem, make sure that all layers are visible, select View->Hidden Geometry, and then repeat the procedure Gully gave you - you likely missed another little nit somewhere. (Hidden geometry can’t be selected unless viewable).

Hidden geometry, great! It worked!

Thanks a lot!