Antialiasing on Nvidia Geforce 970


#1

Hoping someone can help. I have sketchup 2015 running on my work PC which has a geforce 970 GPU and also on my laptop at home with a less powerful GPU. The difference is that the laptop displays sketchup lines and objects with beautifully smooth edges and my work PC is jaggy as hell. I have tried switching off the hardware acceleration in the prefs and restarting and then switching it on again but the display looks the same if its on or off. Nvidia also has it as application controlled and even trying to override that makes no difference. Has anyone else come across this and how to solve it?

Many thanks


#2

check if using the latest driver either by the maker of your notebook or directly by nVidia.

in “Windows > Preferences > OpenGL” select in the Capabilties table a mode with 2x or 4x anti-aliasing (more anti-aliasing <=> less display output performance).