Animation command not active in file menu


#1

Animation worked fine until I installed LightUp for SketchUp extension,would this be a possible problem?
File menu for ‘animation’ is greyed out now. Any clues? Thanks


#2

for evaluating this disable LightUp at “Window > Extension Manager” and restart SU.


#3

Reinstalled the extension LightUp and problem sorted, thanks!


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.