Adobe file creation

Make 2016 automatically creates useless adobe files that can’t be opened. Backup has been turned off. This happens when I save an skp file. Still in the pro trial period.

That sounds like a file association issue on your computer. Hitting File>Save should only create an skp file.

Can you provide a sample? SketchUp should not be creating any sort of Adobe files unless you explicitly export as EPS or PDF.

I can’t put the file on the clipboard. Anyway, when I click on the file to open, it says adobe can’t open the file because it is a file that is unsupported.

Does the file have the SKP file extension?

yes. it has the skp extension.

So, Dave is right: you have a file association issue. Windows thinks it should open a .skp file using Adobe, which is not at all correct.

Then you need to get in and change the file association away from Adobe.

Also, for your future edification, you can upload a file to this forum directly (provided it is <3MB) by clicking the button at the top of the reply window. It opens a dialog to let you select the file; no need to put anything onto the clipboard.

Thanks all for help. Just discovered that I had clicked “auto-save” off, instead of “create backup”. Unchecked create backup and now it is not making the adobe files.

That seems to leave the backup thing unusable if I ever decide I need it. Sketch up 8 did auto backups without creating the adobe files.

That shouldn’t be the fix. You apparently still have a file association problem.

Thanks Dave, but fixing a file association issue is uncharted territory for me.

See: http://windows.microsoft.com/en-us/windows/change-default-programs to start with.

This suggests that the incorrect association is with .skb files (which are SketchUp backup files). I have noticed in the past that Adobe products are overly aggressive about claiming that they should be the default to open many file types that they actually cannot handle.

Thanks ! got it to work.