Add photo texture


#1

When trying to grab region to use for texture on my building, the pins do not show up.
I have everything updated, flash and chrome, and also restarted. Still have issue.
Using sketchup make.


#2

Please explain in more detail what you do to apply a texture to your building. The pins would not show up until you edit the texture position.


#3

I select the face that i want to add texture to, right click -> add photo texture. new window opens up, I move the view to the area I want, click the region button in the top right. The selection pins should now show up so I can adjust to the area I want to grab, but nothing show ups, I can’t edit the texture position. I can only click cancel or grab, which picks the whole view and maps it to my face. Every time I click “add photo texture” it tells me it needs newest flash player, which I have.


#4

I clicked “add photo texture”, got the message that I needed newest flash player (I have the newest also), closed the “message box”, selected an area in the bottom window, hit “select region” and it showed up in the upper window with the pins, positioned the “pins” hit grab and the image showed up on the face. All worked fine for me except for the “Flash Player notice”, and then I received another error message (message popped up as I was looking at my photo grab - “An error has occurred in the script on this page” Maybe some one else can shed light on this issue.


#5

Hello,

I have exactly the same problem. I’m sure I have the last version of Flash but, when I clic on “Ajouter une texture photographique” (I suppose “Add an photo texture” in english), a little window appear and tell me that I need to use the last version of Flash etc etc.

I close the window and try to select the face of my bluiding but the pins don’t appear. I just have a small cross at the top and left of my window.

[URL=https://imageshack.com/i/id6Tttc2p][/URL]

Can someone help me?

I use the last version of Sketchup and Chrome and my version of flash player is 16,0,0,235

Thank you for reading me (and helping me?) and so sorry for my poor english.


#6

It seems to me the common problem for all in this thread is Chrome.
Sketchup uses Internet Explorer (win) and Safari (mac) for all it’s web dialogs no matter what your system default is.
Therefore make sure your version of Internet Explorer/Safari is up to date.


#7

In addition to what Box said above, for the Photo Texture dialog to work properly, you need to ensure Flash is installed and enabled in Internet Explorer (as that is the web browser that is used by the Windows versions of SketchUp).

On Windows 7, there is actually a separate Flash Player installer specific to Internet Explorer. So, even if you have Flash installed on Chrome, it might not be installed for Internet Explorer. You can get the proper version here: http://get.adobe.com/flashplayer/otherversions/


#8

I’ve found a solution to the problem. The problem is that the flash player that gets installed with chrome isn’t working with sketchup. You have to update flash player for internet explorer which is the browser engine sketchup uses. Update your internet Explorer and open www.flash.com in IE and update. Afterwards it should be working.


#9

Thank you! That’s the solution!