Accidental Transparency

Somehow I accidentally made my entire workspace semi transparent. How do I undo this? I like it for some work, but now its just getting annoying.

You probably turned on X-Ray or switched into a style that has x-ray turned on.

You turned on Back Edges. Press K again to turn off Back Edges.


1 Like

Thank you!

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.