Absolute Values


#1

Last week SketchUp 15 quit using absolute values when entering dimensions and or lengths. It now shows ~ 1mm instead of .5mm. Is there a setting or preference that can be changed back to how it was? Also, the endpoints are different. Instead of just one, there are multiple around corners.

Thanks for your time.


#2

Window >> Model Info >> Units >> Precision…
john


#3

SketchUp appears to be using a different template. You can open Window → Preferences → Templates and try to find the template again that you previously used.

Alternatively, you can just change the settings in the current template and afterwards you do File → Save as Template:

  • Unit is mm, but amount of decimal places is wrong: change Model Info → Unity → Precission
  • Endpoints are enabled: Open Window → Styles → Edge Style and disable endpoints.