About layout catch point

After importing the cubic cut model, you can’t capture points, so you can’t label them. When the mouse moves to the point, the mouse is blue and only green can capture. I don’t know why. Do you know? Thank you very much

Show us an example.

Are you refering to a section cut?

If so then you can’t snap to the actual cut but if there is geometry beyond the cut, e.g. you have a section plan cut through walls and a floor group below then you would be able to snap to the floor perimeter.

1 Like

I don’t have Curic Section so I can’t say.

Sure upload pictures.

You could try TIG’s Add Section Cut Face.

1 Like

i need picture in cut face,so curic section is better for me,but I don’t understand its working logic

Green dot is when the mouse is placed on it. Green can mark the size, but blue can’t. The reason is unclear,The plug-in is curic section

I don’t know how Curic Section works, but…

In Chinese, it is 不得其法,Thank you for your answer anyway,I have to continue my research

I assume you mean you want to apply a texture to the cut face. You can do that with TIG’s Section Cut Face and if you choose to not hide the edges of the section cut face, you can snap dimensions to the end points.

The textured section face here was done with this plugin.

1 Like

Can you upload this wall detail? Just what is shown in the photo?

It has been uploaded. There are on it. The mouse is placed on different points with different colors. Some can’t capture and dimension

Thank you very much for your demonstration. Some parts of my model can be dimensioned, but some parts can’t. I tried what you said, but I didn’t quite understand it. I guess I have to change a plug-in?

1 Like

Are you running the newest version of curic section?

I was talking about the 3D model itself, not just a photo.


Yes, not all of mine are like this. Only some are. That’s where I’m confused :sleepy:

1 Like

Need to upload the 3D model, like this:
Untitled.skp (5.6 MB)

Whats best is to create a copy of the skp file, delete and purge everything that is not relevant to the problem, and then upload the skp file.

ahahahahahahah,I get it!!Although the reason is not clear, the problem can be solved by deleting the part that cannot be dimensioned, re establishing the model and re importing layout

1 Like

You may have edited something, and forgot to refresh the section. Hard to tell without being able to mess with it.

Yes, I don’t know the reason, but I know how to solve it. Like primitive people, I know how to do but I don’t know why :rofl:

1 Like