AA is disabled when using transparency mode nicer


#1

aa is disabled when using transparency mode nicer…
what more do i need to say :slight_smile: nvida gpu with latest drivers…

i hope someone has a nice tip how this is can be fixed!

thx


#2

Hmmm… I just checked on my computer at work which has an nVidia GPU. I’m not seeing a change in AA when I set Transparency to Nicer. I’ve tried various AA settings and they seem to work the same either way.


#3

Assuming that SketchUp is using the NVIDIA GC and not some other integrated thing ?

Just in case you didn’t install SketchUp perfectly, and it’s causing unpredictable weirdness…
Do these steps…

  • Close SketchUp
  • Find the SketchUp installer exe file - probably in your Downloads folder - if not found re-download it.
  • Select its icon.
  • Right-click > context-menu
  • “Run as administrator”
  • When prompted choose “Repair”
  • Restart SketchUp and see if it helped.

It can do no harm !


#4

hm i will try tigs suggestion and let you know if it helps…


#5

Hi, I have the same problem, I’ve been trying to resolve this for almost 6 mounths ( with differents GPU drivers, differents Sketchup 17 versions…) but nothing do.

Everytime I switch from “faster” to “nicer” AA seems to go to 0, even if I set it to x64 in the preferences panel, doing that make the model laggy though.

I’ve tryed every suggestion I could find, but the problem still there.


#6

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.