A new SketchUp ice sculpture was just removed/deleted

It appears that a brand new SketchUp ice sculpture model I just uploaded, was deleted after just an hour, is that actually the case, or are you folks having issues with the file servers?

Cheers, eh.


Maybe you could give us some clues about what to look for? Maybe we could try searching to see if we find it?

1 Like

Oops, sorry.

The 3D Warehouse account is ColdCanuck50.
A model, called Ice Sculpture was uploaded approx 20 minutes 6:28:28 EST.
I know it uploaded, because I double-checked to make sure that it had, and two visitors had viewed it.
Now, it’s gone.
I did some browsing to make sure that the SketchUp logo was allowed, since I found a large number of logo models, I assumed that the use of the logo wouldn’t be a problem, yet it IS gone, or at least doesn’t show on “My 3D warehouse” model list page.

Well, I don’t see it when I search for your username and sort newest first. The newest model I see is a Phoenix missile.

What happens if you upload it again?

It uploaded to the server, but does not, as yet, show on the account.Link to uploaded model

I see it now. I’d recognize it anywhere. It’s an ice sculpture of a polar bear in a snow storm. :smiley: Yer a real ar-teest!

Actually, I wonder if the server is just running a bit slow tonight processing the screen shots.

It still doesn’t show in the account model list, so it would have to be more than simply a slow file server.

Yes. it downloads just fine, though.

From that direct link, you mean? Yes, it’s fine there, but still a no-show on the account list…weird, eh?

Maybe tomorrow it’ll show.

I guess we’ll see. Thanks for the speedy response…BTW, the “SketchUP Sage” beside your name, is that an indicator that you represent SketchUp?

Well, I’m not employed by SketchUp or Trimble if that’s what you mean.

Hi @coldcanuck. I’ve alerted the development team. Normally I would expect a newly-uploaded model to show up on your user page within a minute or so.

DaveR: Thanks for the help, anyway.

Cheers, eh.


1 Like

isaac: Every once in a while, I’ll see a slight delay in the file showing up, but for perhaps a minute or three, and the page for the model loads, just not the thumbnail.

@coldcanuck. Some questions. Did you upload via SketchUp or a browser? Did anything funky happen after the upload when you were redirected to the model page?

i.e., did you see a message: “Success! Your model has been uploaded …”

I got a very similiar problem too. Yesterday (CEST - ca. 23:00), I was uploading my last model, and it seemed to went fine. No Problems at first.
But my model does not show up on my Account page, searching for it brings nothing although it exists on the 3D Warehouse (had to use a Bookmark in my Browser to find it again - so it is accessible, even from strangers. But they need to have this exact link.)

I tried editing the Details/Reupload the model and even tried to set it temporarily to private and back to public to allegedly force an appaerance on my account page. But it does not work. Link to the model If you try it, you see it does not show up on me.

If nothing works, i will delete it and reupload it as a new entry.

//edit: I used an external browser to upload the model.

Sorry for the delay in responding, a six hour nap was in order :-]
All uploads, these days, are done directly through Google Chrome, and, yes… I did receive the “Success!” confirmation after both upload attempts.
A quick look, this morning, shows that one out of the two uploads resulted in the model appearing in my account listing…so, there is definitely some weirdness going on there, and now I see that “hardingweiler” has had a similar/same experience.

Cheers, eh.


N.B. Not sure if this detail is important, but I almost always use the “Upload Model” link at the top-right of the screen (next to the Product Menu icon), as opposed to the link in the pull-down menu. The links both appear to be identical, but I wonder if the top link got messed up, somehow?

What happens if you export to the Warehouse directly from SketchUp?

Using the “3D Warehouse> Share Model” link inside SU, made me have to attempt a password reset…I forgot the darn thing :blush:
I got the notification that my browser is no longer supported, so it looks like SU uses IE, instead of Chrome, since I don’t get that notice when uploading directly through Chrome (Version 48.0.2564.103 m).

When checking for the Chrome version identifier, the browser stated that an update was in order, so it’s doing so, as I type this…we’ll see if that helps, or hinders.

N.B. Whatever issue that plagued the web site last night, appears to have been resolved, since a re-upload and a separate text edit resulted in immediate results…funky, eh?