3D Warehouse trees won't download

3dwarehouse
bug

#1

I’ve tried to download several versions of trees from the 3D warehouse, but they won’t download into my file. I click to download directly into file, but the program freezes up and it takes a long time for it to show up in it and then it disappears right away. Has anyone else had this problem? I’ve used lots of other 3D warehouse models with no problems, but trees just won’t work.


#2

You need to give us a link to one file that you have a problem with so we can see if it is the file or your system.
I can randomly choose a a tree from the warehouse and try it but that may not be one you have tried.


#3

Does this work?

https://3dwarehouse.sketchup.com/warehouse/getpubliccontent?contentId=fd49017d-900b-44c9-8fd8-8ccf79e37868


#4

Go to the model in a browser (IE, FF, Safari etc) and copy the address from the address bar and paste it here.


#6

#7

I have no problem adding that to a model. Or any of his trees.
They are quite ‘heavy’ though, so if your model is already large you may be over taxing your graphic card.


#8

Ah I was wondering if it was a graphics card problem. Thanks


#9

That model has these download formats, so unless you’re running SketchUp 5 or older, it should work, and even then, Collada should work. :slight_smile:


#10

I don’t see a place to change the file format. How do I go about doing that?


#11

Open that url in a browser and download.


#12

I just downloaded sketchup a week ago from the website, so it should be the newest version. I tried Collada and the same thing happened.


#13

I just tried that tree and it downloaded into my current SketchUp session quickly and with no problems.


#14

So you downloaded collada from https://3dwarehouse.sketchup.com/model.html?id=94d927d467d530bb401e76cba549b257 right? And what was your download .dae file called?
And you did a File->Import from SketchUp and imported that file, and it didn’t show up?


#15

Yes, I did download from that same url. The file downloaded as a 7-zip folder called “low+poly+tree”, which I extracted and the file inside was called “model.dae” I then went from SketchUp, File > Import and selected the file. It spent some time trying to load, then briefly showed up in the program and then disappeared,


#16

I used to be a competitive pc gamer. No gold but for glory. All of my pc builds require 1000 watt power supplies. Anyways, I can tell that sketchup really runs graphics card hardcore. I maxed out a very strong pc when I made a model with 100 segment circles. But this same pc can run the latest high demand games with millions of polygons at high fps!

So you may need a better card or even a pc. Try updating your driver first.


#17

Does your cursor change to the move icon? Click to place the tree. In your case, as soon as you see the move icon, click. Then zoom extents. And wait. If it’s high-poly, it could take a bit, and as Rick said, if you don’t have much of a graphics card, it could be slow.


#18

The best advice for using high-polygon entourage elements from the 3D warehouse would be: don’t. Especially if you need to build a forest, car park or a football audience out of them. They are the biggest reason for slow zooming and orbiting and general bogging down of your model.

Anssi


#19

Trees are, in my experience, one of the best ways to slow down SketchUp. If you really need to have trees, then you should use proxies while you are working. I have found that the extension “3D Tree Maker” is a good one, it has a built in render as proxy setting that can be applied to all trees that it generates in one click.

Here is a link: https://extensions.sketchup.com/en/content/3d-tree-maker


#20

Thanks for all the help. I have a mid-range gaming laptop, but it is a couple of years old already. Graphics card makes sense. I’m just making a plan to re-landscape our backyard, so I think I will just use 2D trees instead :slight_smile: