3D Warehouse model has black lines when inserted into working file


#1

Model appears to be solid white before download directly to Sketchup model but once in the model there are lots of black lines that were used to build the model. How do I get rid of these? Also I have plus marks on each intersection of a tile floor. How do I get rid of those also?
Would really appreciate some help on this. I can’t print this elevation until I get this fixed. :wink:


#2

It would be really useful if you could at least share a screen shot or the link to the model. Since you haven’t, I’ll make a WAG.

The lines are probably due to edges that need softening. You can soften those edges by selecting them, right clicking and choosing Soften/Smooth.

The “plus marks” are most likely indicative of having Endpoints turned on in the style you’ve selected. In the Styles window go to the In Model library, select the style thumbnail and then the Edit tab. Under Edges, untick Endpoints. You might also need to untick Extensions there, as well.


#3

Hello,
Thank you for the info on endpoints - it worked! Here is a screen shot of how the sink looks when brought into Sketchup - it looked like solid porcelain in the 3d warehouse before the download. Any help would be so helpful! Thanks! :smile:


#4

Just turned off the edges and the sink looks much better! Thanks so much!!


#5

Turning off edges is one way to do it. Softening them as I mentioned before is probably a better way. What ever works for you.