3D Warehouse - failed to render

I have been trying for a while to upload some models to the 3D Warehouse and I keep on getting

It appears that your model render has failed.
Please try uploading the model again.

Retrying several times sometimes ends up working. If at least I would know what to look for. I removed all unused data and resaved. How can I get more information about teh failure so I can resolve the issue?

PS: it appears to happen when it is appliying some magics…


Intrestingly I just discovered, that one of the models which is available for 3D viewing is telling me it failed to render when accessing it from wthin Sketchup → 3D Warehouse. Somehow it decided later that it failed.

Here it can be viewed: SketchUp

I suspect that the other models also work. But I would need the obejct ID

Found the object ID and tested: yes, all objects are viewable in the 3D viewer. But within Sketchup → 3D Warehosue it tells me it failed.

1 Like

It happened to me, too! I tried uploading the model so many times, I kept getting it non-stop!

1 Like

Howdy folks! Apologies for the fumble here. Looks like one of our rendering serves is acting naughty. The team is looking at this now and it SHOULD be back in action soon.


So when will the server be fixed? It’s still happening to my recent models. I’m getting tired of seeing this stupid “failed to render” message.

What version of SketchUp are you using? Your profile indicates a version that does not exist.

What version of SketchUp are you using? Your profile says SketchUp 2017 Free (web) which is impossible. If you are using SketchUp 2017 Make, keep in mind that version is not supported by the 3D Warehouse.

The link to your model doesn’t work for me. I get the message “The specified model could not be loaded”. Does it still work for you?

There’s the “Failed to render” error again!

Have some patience. I expect they’ll get it fixed as soon as they can now that the work day is about to start.

Curious: How are you uploading to the 3D Warehouse with SketchUp 8?

2017 Make. Some models created in this version are doing fine for some reason.

How about correcting your profile with that information?

Just tried that already, but still the same error.Untitled

Changing your profile here won’t affect the 3D Warehouse. What you had was nonsense and made it difficult to offer you any assistance. Thank you for updating that information.

As for the 3D Warehouse rendering, that’s something the 3D Warehouse team will need to sort out. In the meantime, be patient. It’ll be fixed as soon as they can get it fixed.

1 Like

I see. Thanks for the heads-up.

I’m in the same situation since yesterday

1 Like

Since October 10 when I first reported this, there has been no change. Sill “failed to render”.

I now tried to publish a simpler model (1 MB). It appears to have succeded to render, but when I try to launch the 3D Webviewer it tells me “The requested model no longer exists.”.

When can we expect to have the feature back u and running?

1 Like

I just realised that it depends on the models sometimes no matter how many times I tried to reupload the same model, it just keep showing that stupid “Failed to render” message. It’s like as if I have to leave some of my models with that message displayed, which I don’t want to.

I have been having this issue as well. Doesn’t seem to have any rhyme or reason as to which models will render and which will not. Has anyone found out more about this?

1 Like