3D import showing black web-like surface

I’m trying to import a 3D file into my sketchup however it’s surface/face is a black web. How do I get rid of this? Does anyone know? It’s meant to be a white sofa.

At a guess you probably just need to use the Soften/Smooth tool in the default tray.

Posting a screenshot would help reduce the guessing that we all have to do to help you.

Try turning off View/Hidden geometry from the View menu, and/or View Edges in the Styles window, as well as smoothing/ softening the surfaces as has already been suggested

This can happen if the object is modeled using a very dense mesh. In addition to the ideas above, I’d recommend loading the component into an empty file and using entity info statistics to see how many edges and faces it uses. An overly detailed component can bog down SketchUp.

1 Like

I figured it out, thanks everyone. Just had to turn off Profiles in edge style. :slight_smile: