2018 Push/Pull not functional, working as if it is the Move Tool

modeling

#1

SketchUp Pro 2018
Hardware: Intel i7-4770CPU @ 3.40GHz. Running twin NVIDIA GeForce GT 640’s DDR3 128-bit.
Issue: Push/Pull no longer works. I can lay down a simple rectangle and can’t pull it into a cube. Nor can I push and remove the hard edge of a rectangle into a soft radius.

Any ideas?

Brian.


#2

I would share the model and some images as well as the full details of your PC and version of SketchUp, otherwise it’s difficult to help.


#3

I edited the post.
No model sharing is needed as I can’t even pull up or down even the simplest square. There is nothing complex going on. Push/Pull simply grabs the object and moves it up or down. Shift, Ctrl, and Alt have zero effect on it.
Thank you for your reply.


#4

Create a simple cube in the web version, download it and open it in the desktop version and see if it’s editable. And the shape is not in a group or component?
You have tried both keyboard shortcuts and using the various icons?


#5

did v2018 ever work for you or is this happening from first instal?

john


#6

Created the cube no problem on the Web version. Downloaded to my computer and got the same result. It just move up and down.


#7

Been using it since the beginning with never an issue.


#8

2018 has never worked.


#9

Did you run the installer as an Administrator? That seems to be an issue with 2018 Pro and Windows with some users.


#10

I don’t know. Should I just uninstall and reinstall as the admin?

And once again I sincerely thank you for your time and input for this extremely frustrating dilemma.


#11

Yes for sure. I had some problems today installing 2018 Pro on a Windows machine and it was indeed an admin issue


#12

If I understand correctly You don’t need to uninstall but rather find the installer in your downlaoads folder then right click it and install as administrator and then select repair on the prompt. Others would know more than I.


#13

You don’t need to uninstall. Login as you usually would to the computer. Right click the installer and choose run as administrator, confirm permission for windows to be modified, then choose “repair” when prompted. That way any toolbar settings or extensions won’t be modified.


#14

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.