2014 sketch up file crashing in desktop 2018 version


#1

Hi guys, well I’ve been busy working away on a project, taking little notice that I was working in an old 2014 version of Sketchup. SketchUp has now forced me to work from the 2018 desktop (free) version. It opens fine and I can begin working on the file through the desktop browser. However, once it hits a glitch or I try to save, it keeps crashing time and time again!

Now I tried to do the smart thing and download a trial version of SketchUp 18 pro and save the old 2014 version as a 2018 version. That worked a treat, however, trying to then upload this newly 2018 saved file into Trimble it doesn’t seem to have any effect.

I’m using a mac with OS High Sierra and my machine has a Radeon pro 570 graphics card.

Any help or suggestions would be awesome as I cant get any work done!

Cheers
Saxon


#2

So it sounds like the problem is only present when using SketchUp Free in the browser, the files are working for you when on the desktop?

Since you have the trial version of Sketchup Pro 2018, can you not use that to backsave the file to SketchUp Make 2017, download the free version of SketchUp Make 2017 for desktop and just continue to use that?

Have you tried using a different browser or computer, it could be a rendering issue, try Chrome as it’s been mentioned it’s the most stable and that everything is up to date with versions and drivers.

What are the file size’s of the model in question, and do you have any specific materials or textures that could cause problems?


#3

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.